Question and maybe minor Issue RESOLVED


#1

Hi Bob,
Got my iotawatt here in aussie early this week, this weekends task is to get just the basic setup working. I’ve installed the VT and 3 CTs, 1 for each phase. I think i’ve got it all configure properly re phases etc so will give it a few days to settle in and then I can check the numbers vs the electricity meter.

So far this is perfect for my needs, great work!!

2 questions, or 1 question and 1 potential bug report…

#1 I’ve got 2 meters of wire for the 5V USB brick and also the VT, is there any reason why I cant shorten both the wires to 20cm to make my install nice and tidy?
I’ve ordered one of these so I can just chop off the usb plug and replace with barrel plug at the right length…

#2 In the Device setup screen, I’m expecting the “Allow Daylight Time” checkbox to remain checked? Its not doing that for me… (Firmware version 02_03_21)

Many regards
Tim


#2

#1 I wouldn’t recommend it, but i don’t see any reason why it won’t work if done properly. Don’t know if reversing polarity would damage the nodeMCU, so carefull.

#2 what timezone offset are you specifying?


#3

#1 Ok, I’ll think about if its worth the risk…
#2 Timezone I’ve set to 11, assuming that I’m currently UTC+11 https://www.timeanddate.com/worldclock/australia/sydney


#4

So are you in Australia Eastern Time Zone? That time zone is UTC+10 for standard time and UTC +11 for DST (which you would be in effect now).

If that is the case, you would enter +10 for the timezone offset and check the DST box. IoTaWatt should recognize that DST is in effect and use UTC+11 for local time, and the checkbox should remain checked.

It was clearing because there is no DST rule for a UTC +11 standard time zone.


#5

Sweet! Sorted thanks.


split this topic #6

2 posts were split to a new topic: New IoTaWatt install