Support


Topic Replies Activity
About the Support category 1 January 24, 2018
IotaWatt's status widget 2 April 1, 2020
Ct-wires - wind them together? 2 April 2, 2020
REST API, how to specify ISO date, bug? 34 April 1, 2020
Three-phase Power - recommended to measure 3 or only 1 phase? 3 VT and 3 sensor slots needed? 8 April 1, 2020
Is my VT reference busted? (Yes it was) 6 April 1, 2020
Addressing user concerns about using Content Delivery Network files 7 March 30, 2020
[02_05_05] Reboot loop 6 March 27, 2020
New user - EmonCMS (cloud not local) Empty Data (Resolved) 5 March 27, 2020
Can’t connect to configuration - resolved 22 March 26, 2020
Doesn't connect after power failures 4 March 24, 2020
RESOLVED - InfluxDB stopped updating 6 March 23, 2020
Yet another 3 phase question! 9 March 22, 2020
Resend historical data and tags in Influxdb 9 March 19, 2020
Cannot Kick-Start New SD Card - Red-Red-Red - resolved 11 March 19, 2020
Period aggregation in Iotawatt 7 March 17, 2020
InfluxDB and measure naming 5 March 16, 2020
Two IotaWatts, two VT's, split phase 8 March 14, 2020
Iotawatt.local suddenly stopped working 10 March 14, 2020
Interfacing with Home Assistant 17 March 14, 2020
Degraded Heap, Multiple Starts and Confusing Messages 24 March 13, 2020
Non-registered Electrical Device Consumption 5 March 13, 2020
Second Iotawatt AC reference transformer 7 March 12, 2020
Strange rogue voltage reading - momentary but sending my logs bananas! 11 March 11, 2020
Password not working for specific query 6 March 8, 2020
Connecting to an internal influxdb with SSL 5 March 6, 2020
Query API output wh averaging not summing 6 March 3, 2020
About Post Interval times 2 February 28, 2020
Not connecting to WiFi [RESOLVED] 8 February 25, 2020
Data Usage Leak? 3 February 24, 2020