3-Phase setup - Switching away from 'derived'

I used to use ‘derived 3 phase’ but now have 3 VTs in my meter box, 1 on each phase. The IoTaWatt still seems to have ‘derived 3 phase’ selected (greyed out) and lables my VTs as all being Phase A… how can I correct this?

I think I figured it out…

I went into each CT and set them to “Phase A” then exited back to the setup screen and I was able to untick “Enable derived three-phase”