Blinking LED on unit


In the docs, it says that the led should stay green but mine is blinking red more like a activity led that steady… is that normal now ? Could it be why i’m having problems with the Home Assistant integration (previous post on this forum) not able to fetch inputs and outputs ?



No, green is still what the LED should look like when everything is working well.

Anything i can do to debug this ? Basically, all i did was connect to wifi and configured inputs and created a couple of outputs. Also seems like 2 checkboxes does not geg daged in the config file even if i click on save. They are use lan in the password section and use the daylight saving time in device.

Using the latest firmware that is also with what it came with.

No, please see the troubleshooting description of led states and try to identify which you see.

Can you give a link to that post please?

I would says the red-red-red would be the closest
Like i said , its not a steady blink but more like activity… like a LAN port led.

I do see the grren led when it boots but only stays on for 3-4 sec. Most of the time, the led looks to be off.

My HA integration post url : Trouble with HA integration


I tried putting the SD card in my laptop and did not come up, so, I tried a fresh new SD, copied the files from the SD folder from github repo onto the new SD, reboot unit and same thing… worst, when i put the SD back into my laptop, it asks to format it and now sees the SD as a 31MB drive. tried with a second SD fresh out of packaging and same results all over.

Is it time for a RMA on the unit ?


What I was your order number?

Order number is 126011