Graph+ not working - Resolved

Hi guys
I noticed with the latest FW update my Graph+ web page is somewhat screwy (its not loading properly). I though this may be chrome related but I also tried MS edge with similar web page presentation. Any suggestion?
I even tried to downgrade the FW from 02_05_08 to 02_05_02 and no luck. I know this used to work in my previous FW revisions.

Hi Mehrdadg,

Not a lot to go on. If you downgraded to release 02_05_02, you would also have gotten the Graph+ for that release, which has been out there for a looooong time. So I need to see what you are experiencing to respond. It would be good if you could turn on the JS debugger (F12) prior to running and show both the console and network results.

Per your suggestion, I enabled the JS debugger and found out that my adguard SW was filtering site. Once I disabled Adguard it started to work. The reason Adguard is blocking this site is:

Found in the known domains database.
Name: CloudFlare
Category: Cdn

I guess has some tracking feature.

Many thanks