Mains Current Settings

I’m just getting a new setup up and running. I’m just a bit confused on whether the mains current reading should be doubled.
I’ve started with monitoring a few of the larger, obvious loads. One is very static and the other is a furnace. When I look at the numbers of just those two circuits and compare it to the measured total without much else running, those numbers are larger than the total.
image

It looks like there’s something wrong. The larger mains CTs come with pieces of paper between the two halves to protect the surfaces from chipping and corrosion. They usually fall out when you first open them, but sometimes, particularly with the clamp-on versions, the inner ones don’t. Can you check them and just blow them out if still there? The mainsRight looks particularly wrong with a power factor of 0.49.

Also, can you post the inputs configuration, and if the problem persists, could you post a picture of the load-center showing the CTs installed?

I’m pretty sure I pulled all of those out before installing. Plus I’ve had to install and reinstall 3 times as the location of the iotawatt needed to change for better cable routing. I’ll check when I get home.
If it isn’t the paper in there, are there any other typical issues with that clamp style to watch out for when installing?
FWIW, the server load I believe. That is pretty close to what the UPS reports.
image

In general, CTs need to be squarely and firmly closed to complete the magnetic core around the wire. The clamps don’t snap together like the 50A that you have, so it’s important to make sure there is nothing keeping them from closing securely. Sometimes they look fine but when the panel cover is replaced, it moves them. Also, since you have been m,oving them around, check to see that there is no dirt or other impurity on the mating surfaces.

I’d also like to see a photo of the installation. This is almost certainly a CT issue. It will be resolved one way or the other.

Hmm, I’m wondering if perhaps the panel is putting pressure on that clamp. When looking at it I didn’t think it was sitting proud but maybe in getting it back on something shifted.

1 Like