IoTaWatt seems to require daily rebooting to access - resolved

I have an update… I got sick of rebooting the router so I called Spectrum and told them it wasn’t working and they replaced it with an Arris TG1672G. Haven’t had to reboot in 12 days now. Maybe this is a similar resolution to what @hph did, since I did turn off WiFi transmission to switch routers, but I bet the older router just couldn’t hack it somehow.

1 Like