Derived Three-Phase configuration

This technique seems to have worked with several users and is a little different from what’s in the docs. I’ll revisit the docs soon but wanted to get it into the forum because typing into individual posts is getting old.

This is a fairly straightforward way to get the mains reading correctly.

Tools required:

  • A fairly high plug load, preferably a resistance load, like a hair dryer, steam iron or electric pan. Even a 100W incandescent lamp will do. It should be a plug-in device.

  • A power strip or multi-way plug adapter may be useful.

Procedure:

  1. There are 41 incorrect combinations of CT orientation and phase assignment. That can be reduced to 5 by simply insuring that all three of the mains CTs are oriented in the same direction on the mains cables. For now, it doesn’t matter which way, just so they are all the same. This is very important. At the same time, insure that all of the branch circuit CTs are oriented the opposite way, except any CT on a solar inverter output, which should be oriented the same as the mains CTs.

  2. Open the config app and select Setup->Inputs. Check “Enable derived three-phase” at the bottom. Insure all three mains CTs are assigned to phase A.

  3. Connect your load appliance to the same plug as the VT.

  4. Looking at the status display, cycle the load on 15 seconds/off 15 seconds twice. Note which of the three mains CTs responds to the load cycling. Note the Watts increase when cycled on, you will need this later. The indicated phase is the real phase A.

  5. If the little reverse arrow ↺ appears next to the input when on, check the “reverse” box on all three mains CTs and any solar inverter CTs. Now there is only one incorrect phase possibility and 1 correct phase possibility.

  6. Set the phase of the other two mains CTs to Phase B.

  7. Locate some other plugs and connect the load. Switch on/off as before. Notice which mains phase responds. If it is phase A, look for another socket that responds on either of the other two phases.

  8. You now have a response on another phase. Note if the response is the same Watts as you noted with phase-A. If so, this is phase B and the other, by elimination, is C.

  9. If the response is about half what it was on A, then this is phase C and the other is B. Change it and observe that the response is now the same as it was on phase A.

At this point, the mains are correctly configured. If your service uses color codes for the different phases, you have broken the code and phase assignments for branch circuits will be simply a matter of observing the color. If there is no color scheme, you will need you trace individual circuits back to the feeding main, or notice which main responds when you cycle cycle the load and assign to that individual circuit the same phase as the corresponding main.

If you use this method please report your result as a response to this post. If you find a problem, please post and elaborate.

1 Like

Hey Bob,

Yep just went through this process and it worked for me !!

Turns out my Alibaba CT clamps seem to be labelled in the reverse direction for current flow.

By following the steps in here precisely i was able to find the correct measurements - in the case of the mains feed in to my switchboard i have left the clamps in the opposite direction and chosen the reverse option in the software setup.

For each of my individual loads i have physicalled changed the clamps around.

Thanks once again for the great support

Craig