Hotspot portal no showing

Hi,

I connected my device with one wifi. Then it is not connecting to any other wifi.

I tried deleting the config1.txt file, and the red green green led blinked but no portal was showing.

So, then I tried changing the SD card files (version 02_06_06), but there was no change. Still only green led id glowing but it is not blinking.

The device hotspot portal is not opening. So, I am not able to configure the wifi. Please help!

There is no config1.txt file. Version 02_06_06 is quite old.

To change to a different WiFi SSID you should use the Tools->WiFi->Disconnect. The LED should turn red and on next restart you should get RGG.


For this, it would be required to open the configuration portal.

I am not able to go to the iotawatt portal. Since its wifi seems not to be connected to any wifi router.

I also tried the reset the button on esp. But nothing happened.

This indicates it is connected to a WiFi network. If it were not connected, the LED would be glowing red.

No idea what you are saying. Did you open up the unit and remove the SDcard?

Hi,

Yes, the device was connected a one of the open wifi by mistake, and was not able to connect to our network. We shifted the apparatus and it worked.

Please let me know if there may be any changes required in the following query so that 400 error doesnt come.