Iotawatt html server problem?

Hi, I cannot connect to my iotawatt any more. i get error message "Not found: GET, URI: / " in my web browser . have tried several browsers. I am trying to connect using the ip address reported by fing as usual and this has worked in the past. The IOTAWATT appears to start normally and is showing a green light.

Fing detects an open port on port 80 and the IOTAWATT responds to a ping. with no packet loss and in 5 ms however cannot connect .

Could be SDcard problem. How old is your unit?

received it in august. seemed to be mainly working ok. came back from a weeks holiday to find it blinking grrg so checked out sd card and reseated it. no joy. copied in new config.txt file and rebooted a few times. after several reboots it finally came up with green led and now seems to be working. All seems to be a bit fragile

It would be best to replace the SDcard. Please supply your order number and I’ll send one out.

[Order #127301] (August 20, 2022)

Thanks for your assistance



Will go out today. When you receive it, please copy the contents from your old card to the new one. The new card will have the root files in the event you cannot copy the old card. Simply overwrite them during the copy.

Sorry, didn’t realize this was international. It makes no sense to send an SDcard from both a cost and time perspective. I will refund your purchase $10 and ask that you purchase an SDcard there in the UK.