Iotawatt.local help

Got it hooked to WiFi but when I type in iotawatt.local all I get is topics for community forums. Can’t get anywhere on chromebook or iPhone

Can you post a screenshot of that please?

This is what I’m getting now

Can I see the entire browser display, including the url?

If you know the IP Address that was assigned to the IoTaWatt device by your home router, then you can simply type that into the URL. For example - http://192.168.1.123 You should be able to ‘see’ what IP address was assigned in your WiFi router.

That looks like firefox browser, but I don’t recognize the platform it’s running on. The message is that the site refused to connect, implying that the address was resolved but that the device at that address would not accept the connection.

It’s possible that your browser is sending a HTTPS request to port 443. IoTaWatt only responds to port 80, which is HTTP. Have you tried specifying HTTP://iotawatt.local?

Got it up and Running. :grinning:

1 Like

I am guessing that the port 80/443 change is what fixed it then…

1 Like