IoTaWatt reading too high - resolved

Hello. I just added two CT’s to monitor the usage that my Tesla uses when charging. My Tesla says it is charging at 8 kW. My IoTaWatt is showing on the Graph+ that each side of the 240 volt circuit is using 8 kW. (16 kW total, not right)

Both CT’s are showing the exact same usage. No variance between them at all.

It should be 4 kW for each wire, not 8 kW per wire, correct?

I ran Graph+ on my mains and they show a 4 kW jump on each side of the mains, not 8 kW.

I’m using 100 amp AcuCT-H063-100’s. I have tried separating the wires somewhat in case the CT’s are reading the other wire. (even though if it was then they should be cancelling each other out) The CTs are in the outlet box that the 50 amp plug is in.


Can you post your inputs setup display please?

The other Tesla input is setup exactly the same. Thanks.

Are you sure those are 100A CTs and not 50A CTs?

You are right. They are 50A CT’s. I remember that 100 A was the smallest they had and that is what I thought I ordered. I already fixed the setup on the IoTAWatt. Thanks for the help! Sorry about my brain fart.

1 Like

All indication are that the charger is two-wire 240V load, so you might consider removing (or moving elsewhere) one of those CTs and checking double on the remaining one.

Is that because the neutral wire isn’t being used? From everything that I have read, the Tesla doesn’t use the neutral wire. So there is no harm in leaving both CT’s running though, right? It is still accurate. (I think)

You have proved that the two are identical. So both approaches are equally accurate. The consideration I see is that if you want to use that extra input later, your charging history will not be accessible seamlessly, whereas if you consolidate to one input now, the input will be available for future use without impacting your prior charging history.

Very good point. I will go down to one CT then.