My IoTaWatt don't wants to connect to the web browser

I connected to my IoTaWatt with my Wifi, yesterday everything went well. Today I restarted the IoTaWatt, because I wanted to reset it. And since then, my device is flashing green, so it’s connected to my WiFi but it can’t connect to my web browser.

This image shows how I restarted my IoTaWatt
(This is an image that comes from internet because I can’t access to the IoTaWatt web browser)

I have already tried several solutions, but I do not see any other.

I have already turned off my computer, rebooted my internet box and the IoTaWatt but I still have the same problem.

I also tried connecting it to another Wifi, it connects fine, but I still can’t connect to its web browser.

If you also had the same problem. How did you manage to solve it.

Thanks in advance !

I just found the solution. My Ip adress was changed during the restart, so I fund the new IP thank to Advanced IP Scanner – Téléchargez un analyseur de réseau gratuit. (free software). Then I wrote its IP address in my search browser and I found my configuration page for my IoTaWatt.

Capture d’écran 2022-04-13 103354

You should reserve an address for IotaWatt in your router.

1 Like