Mysterious Mains

I’m perplexed. As a typical caveman guy, I’ve been too proud to ask for help. But it’s been a couple months of puttering and I still can’t solve it.

A few months ago I installed a second IotaWatt unit in my home after having a great experience with the first one. Once I installed the second one, all my circuits report as expected, except the two 200A CTs on the incoming mains. They report nothing. Well, to be precise, they iterate between 100mW and zero repeatedly. Here’s today for one of the incoming mains. The other one is similar, but different timing.

Because I don’t have room for the IotaWatt near the electrical panel, the CT cable goes through a preinstalled smurf tube down to my crawlspace where the IotaWatt is installed and gets powered. As a result, I’m using 6 ft. 3.5mm audio extension cables (as I’ve done successfully with a prior install).

I’m stymied as to why the mains aren’t reporting. The individual circuit CTs report much more power use than the incoming mains.

Any theories or troubleshooting ideas? Here’s a picture jic it helps. At the risk of stating the obvious, the two suspect CTs are the 2 200A ones around the incoming mains at the top. I happen to have another IotaWatt unit that we just purchased for our other home that hasn’t been installed yet. I was debating using that as a troubleshooting step to measure these mains using a different unit.

Assuming all of the CTs use extensions, have you tried swapping the mains to one of the branch circuit extensions and inputs to see if they read anything? No need to reconfigure, they will report as 4x the mains value but all we are interested in is if they work at all.

Looks a lot like my disconnected input:

You cable is probably not really connected end to end.


Thank you @frogmore. That intel cinched it for me. So I removed all the CTs + extensions from the conduit and sure enough, they were disconnected. A pain in the neck, but your picture gave me the confidence to endure it. Problem solved. GRATITUDE.