Old iotawatt blinks green red red green

One of my Iotawatt’s that has been in use for two years just started blinking “green red red green pause”. A previous post indicated this was a problem during setup. This device has had no changes in configuration for over a year.

The config file can be updated for reasons other than configuration changes. You should still be able to access the unit with browser app and run the file manager. download the config.txt file and post it to me in a PM.

I get no response from the browser except: “Not found: GET, URI: /”

That sounds like an SDcard issue. Best advice is to replace it.

Thanks for the doc pointers. I tried to use Windows Zip link but it requires a GitHup token. I tried to create a GitHub account but nothing works. I tried with both Chrome & Firefox.
Could you post the current file set Zip here? Or provide a pointer to one?

Thanks. I don’t mean to be a bother but I’m stuck for now.

The ZIP you requested:
SDfiles.zip (123.4 KB)

Thanks so very much.

Success!!! Thank you for all of your help, patience and excellent products.
In my case the logDiag.txt file was corrupted. Showed an 0x80070570 error on attempted copy.

The only aberration seems to be that Graphs+ has lost all saved graphs.

Thanks, Mike

1 Like

They were in the /graphs directory on the old card. If you can get them off you can upload them to the IoTaWatt using the file manager.