Problem connecting to iotawatt after rebooting


Got some electrical work done today and power was cut-off for about 4 hours.

It all restarted nicely, but I noticed that the time set wasn’t correct so I just rebooted via the web interface.

Now I can’t connect to the iotatwatt.
I can see that it gets an IP address via the wifi router, put I can’t ping it.

The LED light is flickering like a network card would. They aren’t regular flashes nor does the LED turns off, it just flickers in intensity.

I tried power-cycling the unit with no luck.

Now going back to the unit, it does the same light flickering but green only.

Any ideas?

Problem solved, I rebooted my router.

If you reboot the IOTAWatt again, is it able to reconnect just fine or do you have to restart the router again?

I didn’t try that. Once it restarted fine, I stopped my attempts.

It was concerning to me that I had a green light on the iota,an IP address from the router,but no traffic was flowing

it’d be worth trying, because if it happens again it means the problem isn’t resolved and will happen the next time it loses power