Problem setting Yaxis values

I’m having problems setting the y-axis values in Graph+ (Graph2). For the last 18 months I’ve just selected “Yaxis”, then double click on “auto”. Now when I double click on “auto” the border around auto turns black but nothing else happens. I double click multiple times and the curser stays between the u and t.

I can set the minimum and maximum in Original Graph.

Im using a windows 10 PC with GOOGLE Chrome browser. No touch screen.

Setting Yaxis on my iPhone does work.

Is anyone else having this issue when using Graph+ on a PC?


Cannot recreate on a PC with Windows 10 and Chrome

My chrome is same version.
This is a desktop system with 3 - 24inch wide screen monitors.
When Im not using the computer, I normally put computer to sleep (IE: I do not do shutdown).
As a test today, I did shutdown then start. Still had same issue with Graph+.

Have you tried any other browsers?

I tried Microsoft Edge and Firefox. Same problem when trying to set the Yaxis.

I tried a windows 10 laptop with Google Chrome and got the same problem when trying to set Yaxis.

Ok, found the problem. Operator error. The webpage response is different if a value is in the Yaxis MIN or MAX fields.
When Auto is displayed, highlight the field, the border turns dark, and type a number.
if a number is displayed, double click on the number and the field turns blue, then enter new number.
I was double licking on auto and expecting it to turn blue.
Thanks for your help.

1 Like