Set up for two iotawatts?

Can multiple iotawatts be run on the same wireless Lan? I would like to monitor both individual house circuits and 240 V power consumption for my HVAC system and EV chargers. I thought I could do this by connecting one iotawatt to a range extender and simply switching wireless access points.

The home branch circuits were monitored by an iotawatt attached to a circuit breaker panel in our pantry. I recently added another iotawatt to the exterior distribution panel (EDP).

I will soon be adding a critical load panel (CLP) for my solar battery backup system that will be colocated with the EDP. Would the best setup be to just use one iotawatt with CTs from the CLP connected to the iotawatt monitoring the HVAC and charger circuits?

Yes. Each should have a unique name specified in the device setup.

The two reasons for multiple IoTaWatt are not enough inputs and circuits in different locations. There is no great advantage to using multiple IoTaWatt otherwise.

For now, its circuits in different locations. I have one iotawatt in the circuit breaker panel in our pantry and another by the distribution panel for the local utility on an exterior wall. Just guessing, I’d say the problem must have started when both iotawatts had the same device name. The exterior iotawatt was assigned to a range extender subnet. This seemed to work for a while but when I started having problems I read the manual and tried to change the name of the exterior iotawatt. Looks like I got the interior pantry device instead. The CTs assigned to the exterior iotawatt appear to be reporting data even though there are no CTs attached to corresponding ports on the interior iotawatt.

I read something about ‘Access port’ mode but don’t trust the data being repoted - and won’t until I can get believable data from corresponding ports on both iotawatts.

I’ve tried several power cycles. The exterior iotawatt flashes a red light, then a green light and after a couple on just goes dark.

Any suggestions?

This is the first mention of a problem accessing the units. The initial post asked if it was possible.

I would recommend unplugging one unit, restarting the other and trying to get the one working as desired. Then ensure the unit has a unique name before starting the other.

Have you done anything else besides try to change the name. Have you opened either one up and/or otherwise modified it?

I believe both systems now have unique names and will try to verify that next. However, I am wondering if the problem doesn’t have something to do with the way I’ve been attempting to use them. If I do have unique names, should I plug a CT into port 1 of both systems? Or should I populate the next available port on a second system with the first open port on the first system?

I have tried (several times) to configure each system one at a time. I can get into one with a browser address of ‘’ but not the other.

There is no communication between the two. Each is configured independently. You must access each using their unique names:


Thanks. This was the key for setting up two systems on the same LAN: “There is no communication between the two. Each is configured independently.”