(SOLVED) Forgot Device name can't connect AP mode


We just changed the Wifi parameters, but can’t connect to the acces point mode to configure the IotaWatt with the new values.

IotaWatt does not work as a password, so probably we changed the device name, but we have no idea even if we did…

I just searched the whole forum and documentation trying to find out how… I couldn’t…

Tank you.

The device name is in the config.txt file, so you would need to power down the unit, open it up, remove the SDcard and look at the config.txt file using another computer. While doing that you could also change it.

Another approach would be to restore an access point with the old SSID and key and start the IoTaWatt long enough to examine the device name.

If you were previously able to connect to the IoTaWatt using IoTaWatt.local, it may be that you are just not using the case sensitive name to connect, which is IotaWatt.

Update: password above corrected.

Solved. Config file gave me the information.

Anyway in the documentation, paragraph " connecting to wifi" its said the password is IotaWatt, not IoTaWatt, this first “t” should be changed to avoid some others issues.


Thank you very much for your prompt answer.

The default name is IotaWatt, case sensitive. The password in my post above was changed by the spellcheck on my IOS device. I’ll edit that post. The documentation is correct.

Perfect then. Thank you very much.

Very good job.

1 Like